vanBasco's Karaoke Player Onlinehilfe

Willkommen bei der Onlinehilfe von vanBasco's Karaoke Player. Hier erfahren Sie, wie Sie das Programm optimal einsetzen.

Inhalt

Über vanBasco's Karaoke Player
Die Fenster von vanBasco's Karaoke Player
Tipps & Tricks
Fehlerbehebung
Tastenkombinationen


Über vanBasco's Karaoke Player

vanBasco's Karaoke Player ist ein Abspielprogramm für Standard MIDI Dateien mit Unterstützung für Vollbildkaraoke. Die Software läuft auf IBM kompatiblen PCs mit Microsoft Windows 95/98/ME/NT 4/2000 oder XP.

Unterstützt werden folgende Funktionen:

  • Wiedergabe von Standard MIDI (.mid, .midi), Microsoft RMID (.rmi) und Karaoke (.kar) Dateien.
  • Karaokeanzeige mit bis zu vier Textzeilen und Vollbildfunktion
  • Klavieranzeige
  • Echtzeitanzeige von Noten, Lautstärke und Instrumenten für jeden MIDI Kanal
  • Wiedergabe von teilweise beschädigten Dateien
  • Unterstützung von Drag&Drop
  • Dateien können in beliebig vielen Playlists organisiert werden
  • Shuffle- und Scan-Modus
  • Änderung von Geschwindigkeit, Tonhöhe und Lautstärke
  • Stummschalten von einzelnen Kanälen
Lizenzvertrag und rechtliche Hinweise


Die Fenster

Die Oberfläche von vanBasco's Karaoke Player ist in die folgenden Fenster aufgeteilt:


Hauptfenster

Das Hauptfenster ist die Schaltzentrale von vanBasco's Karaoke Player. Hier können Sie auswählen, welche Datei abgespielt wird und welche anderen Fenster angezeigt werden. Weiterhin können Sie auf zusätzliche Funktionen wie Zufallswiedergabe (Shuffle) und Scan zugreifen. Die Bedienung der Hauptfensters ist intuitiv und funktioniert ähnlich wie ein CD-Player.

Zum Laden einer Datei gibt es verschiedene Möglichkeiten: Sie können entweder eine Playlist anlegen oder Dateien direkt aus dem Windows Explorer heraus abspielen. Letzteres erfolgt durch doppeltes Anklicken der Datei oder indem Sie die Datei einfach auf das Hauptfenster ziehen. Es wird dann automatisch einen neue Playlist mit dem Namen "(default)" angelegt. ACHTUNG: Sollte es bereits eine Playlist namens "(default)" geben, so wird sie gelöscht. Wenn Sie diese Playlist behalten wollen, so benennen Sie sie bitte vorher im Playlistfenster um.

Steuerung der Wiedergabe

  • Um die Wiedergabe zu Starten, drücken Sie die PLAY Schaltfläche. Während der Wiedergabe wird die Schaltfläche in PAUSE umbenannt, mit der Sie die Wiedergabe kurzzeitig anhalten können.
  • Mit dem REW und FW Schaltflächen können Sie das Lied zurück- bzw. vorspulen. Ein kurzer Klick verändert die Position um 10 Sekunden. Für größere Sprünge halten Sie die Schaltfläche länger gedrückt. Die Positionsanzeige zeigt dabei immer die aktuelle Position an.
  • Alternativ kann die Position in der Datei auch verändert werden, indem Sie den Zeiger der Zeitskala bewegen.
  • Mit PREV und NEXT können Sie zur vorherigen bzw. nächsten Datei in einer Playlist springen.
  • STOP hält die Wiedergabe der Datei an. Wenn Sie danach PLAY drücken, so beginnt das Abspielen wieder am Liedanfang - für kurzzeitiges Anhalten benützen Sie bitte die PAUSE Schaltfläche.

Andere Fenster

Die unterste Zeile des Hauptfensters enthält Schaltflächen, mit denen Sie die anderen Fenster von vanBasco's Karaoke Player aktivieren und wieder schließen können. Die folgenden Fenster sind verfügbar:

  • PLAYLIST - Im Playlistfenster können Playlists angelegt, gelöscht und verändert werden.
  • KARAOKE - Das Karaokefenster zeigt den Liedtext an.
  • OUTPUT - Im Outputfenster werden die gespielten Noten des Liedes angezeigt. Außerdem können einzelne Stimmen stumm geschaltet werden.
  • PIANO - Das Pianofenster zeigt die gespielten Noten aller Kanäle zusammen an.
  • CONTROL - Im Controlfenster können Lautstärke, Geschwindigkeit und Tonhöhe verändert werden.

Wiedergabemodus

Zur Festlegung des Wiedergabemodus können die folgenden Schaltflächen ein- und ausgeschaltet werden. Ist eine Option aktiviert, so erscheint die Schaltfläche in rot, andernfalls in schwarz.

  • AUTOPLAY aktiviert die automatische Wiedergabe. Ist die Option ausgeschaltet, so wird die Wiedergabe am Dateiende angehalten, selbst wenn noch weitere Dateien in der Playlist vorhanden sind. Außerdem werden Dateien, die aus dem Windows Explorer heraus gewählt wurden, nur geladen, aber nicht abgespielt.
  • SHUFFLE spielt die Dateien einer Playlist in zufälliger Reihenfolge ab.
  • Ist die Option SCAN aktiviert, so wird von jeder Datei nur ein kurzer Ausschnitt abgespielt. Die Dauer des Ausschnitts kann in den Einstellungen geändert werden.
  • Die Option REPEAT legt fest, ob die gewählte Datei (Song), die gesamte Playlist (All) oder gar nichts (Off) wiederholt wird.

Weitere Schaltflächen

  • LUPE (Internetsuche) -- Diese Schaltfläche öffnet einen Internetbrowser mit einer Suchmaschine über die Sie kostenlos verfügbare MIDI- und Karaokedateien im Internet suchen können.
  • Über die Schaltfläche SICHERN UNTER (Diskettensymbol) können Sie die geladene Datei unter einem anderen Namen abspeichern. Bitte beachten Sie, dass die Datei unverändert gespeichert wird - etwaige Änderungen von Tempo, Tonhöhe oder stummgeschaltete Stimmen werden dabei nicht berücksichtigt.
  • Die Schaltfläche EINSTELLUNGEN (Notensymbol) öffnet einen Dialog, über den Sie weitere Einstellungen vornehmen können.

Schnellauswahl

Ein Klick auf den Dateinamen öffnet das Schnellauswahlfenster. Dort können Sie auf einfache Weise in der aktuellen Playlist navigieren. Die Liedauswahl kann auf verschiedene Weise erfolgen:

  • Mit der Maus durch Anklicken der gewünschten Datei
  • Mit den Cursor-Tasten
  • Durch Eingabe der ersten Buchstaben des Dateinamens
  • Durch Eingabe der Dateinummer

Wenn die gewünschte Datei aufleuchtet, kann sie durch Drücken der Return-Taste geladen werden. Wenn Sie keine Datei auswählen möchten, drücken Sie ESC um die Schnellauswahl zu verlassen.

vanBasco's Karaoke Player kann auch über praktische Tastenkombinationen bedient werden.


Playlistfenster

Im Playlistfenster können Sie Playlists erstellen und verändern. Eine Playlist ist eine Ansammlung von Dateien, die nacheinander abgespielt werden können. Bitte beachten Sie, eine Playlist lediglich Verweise auf Dateien auf Ihrer Festplatte enthält. Wenn Sie eine Datei von der Festplatte löschen, so kann auch über die Playlist nicht mehr darauf zugegriffen werden.

Sie können das Playlistfenster öffnen, indem Sie die Schaltfläche PLAYLIST im Hauptfenster anklicken oder Strg-L auf der Tastatur drücken.

Die linke Seite des Playlistfensters zeigt den Inhalt der aktuellen Playlist an. Auf der rechten Seite sehen Sie die Ordnerstruktur ihrer Festplatte. Die Statusleiste am unteren Fensterrand zeigt zusätzliche Informationen über die gewählte Datei an.

Hinzufügen von Dateien

  • Um Dateien zu einer Playlist hinzuzufügen, wählen Sie eine Datei in der rechten Fensterhälfte aus und klicken Sie die Schaltfläche HINZUFÜGEN. Wenn Sie beim Auswählen die Strg- oder Shift-Taste gedrückt halten, können Sie mehrere Dateien gleichzeitig hinzufügen.
    Alternativ können Sie eine Datei auch einfach doppelt anklicken.
  • Mit ALLE HINZUFÜGEN fügen Sie alle Dateien der rechten Seite zur Playlist hinzu.
  • Benützen Sie das Auswahlfeld am oberen Rand der rechten Hälfte, um den aktuellen Ordner zu wechseln oder klicken Sie einen Order in der Liste doppelt an.
Tipp: Eine Datei kann auch mehrfach in einer Liste vorhanden sein. Sie wird dann auch mehrmals abgespielt.

Abspielen von Dateien

Zu Abspielen wählen Sie eine Datei in der linken Liste aus und klicken Sie sie doppelt an. Wenn Sie das Playlistfenster genug verbreitern, so erscheint eine Schaltfläche ABSPIELEN, die Sie ebenfalls benützen können.

Verwaltung von Playlisten

Die Schaltflächen zur Listenverwaltung befinden sich in der ersten Reihe auf der linken Seite des Playlistfensters.

  • Mit NEU können Sie eine neue Playlist anlegen.
  • Der Name einer Playlist kann mit UMBENENNEN geändert werden.
  • Klicken Sie LÖSCHEN um die aktuelle Playlist zu entfernen. Dabei werden die darin enthaltenen Dateien nicht von der Festplatte gelöscht.
  • Im Auswahlfeld können Sie die aktuelle Playlist wechseln.

Ändern von Playlisten

Mit den Schaltflächen in der zweiten Reihe der linken Fensterhälfte können Sie die aktuelle Playlist verändern.

  • Die Schaltflächen NACH OBEN und NACH UNTEN verändern die Position der ausgewählten Dateien in der Playlist.
  • Klicken Sie SORTIEREN, um den Inhalt der Playlist alphabetisch zu sortieren.
  • Um eine oder mehrere ausgewählte Dateien aus der Playlist zu entfernen, klicken Sie auf ENTFERNEN. Die Dateien werden dabei nicht von der Festplatte gelöscht.
  • Durch Klicken der Schaltfläche LEEREN entfernen Sie sämtliche Dateien aus der Playlist.


Controlfenster

Im Controlfenster legen Sie die Lautstärke, Geschwindigkeit und Tonhöhe der Musik fest.

Anpassung der Wiedergabe

  • Über den Regler TEMPO können Sie die Geschwindigkeit der Wiedergabe von 25% bis 200% verändern. Die Standardeinstellung is 100%.
  • Benutzen Sie den Regler KEY, um die Tonart Ihrer Stimme anzupassen. Dabei kann die Tonart um bis zu 12 Halbtöne (1 Oktave) nach oben oder unten verändert werden.
  • Mit dem Regler VOL können Sie die Lautstärke der Musik verändern

Werte in Playlist speichern

vanBasco's Karaoke Player erlaubt es Ihnen, Geschwindigkeit, Tonhöhe, Lautstärke und die Einstellungen des Outputfensters für jedes Lied einzeln in der Playlist zu speichern. Dadurch können Sie bei Ihrem nächsten Auftritt sofort mit den richtigen Einstellungen loslegen.

  • Mit SAVE speichern Sie die aktuellen Werte für Geschwindigkeit, Tonhöhe und Lautstärke sowie die Einstellungen des Ausgabefensters (Mute, Solo) in der aktuellen Playlist
  • Wenn die Schaltfläche USE aktiviert ist, so werden die vorher gesicherten Einstellungen geladen. Bitte beachten Sie, dass dies nur geschieht, wenn das Lied auch aus derselben Playlist geladen wird.
  • RESET setzt alle Werte des Control- und des Outputfensters auf ihre Standardeinstellung zurück.


Outputfenster

Das MIDI Outputfenster zeigt Ihnen für jeden MIDI Kanal die Lautstärke an, welche Noten gerade abgespielt und welche Instrumente verwendet werden.

Instrumente stumm schalten oder als Soloinstrument spielen

Mit Hilfe der roten Schaltflächen links neben der Anzeige können Sie einzelne Instrumente stumm schalten. Wenn Sie ein einzelnes Instrument alleine anhören möchten, so können Sie die Lautstärke aller anderen Instrumente mit der blauen Schaltfläche verringern.

Um die Einstellungen des Outputfensters permanent in der Playlist zu speichern, benutzen Sie das Controlfenster.


Pianofenster

Das Pianofenster zeigt die gespielten Noten in Echtzeit auf einem großen Klavier an.

Im Normalfall werden auf dem Klavier die Noten aller MIDI Kanäle mit der Ausnahme von Schlagzeugkanälen angezeigt. Wenn im Outputfenster einer oder mehrere Kanäle solo gespielt werden, so zeigt das Pianofenster ausschließlich diese Kanäle an. MIDI Kanäle, die im Outputfenster stumm geschaltet sind, werden auch auf dem Klavier nicht angezeigt.


Karaokefenster

Enthält eine geladene Datei den Liedtext, so wird dieser im Karaokefenster angezeigt. Wenn kein Text vorhanden ist, werden stattdessen andere Informationen aus der Datei angezeigt. Sie können die Größe des Fensters stufenlos verändern indem Sie den Fensterrand mit der Maus verschieben. Um den gesamten Bildschirm mit dem Liedtext zu füllen, klicken Sie eine beliebige Stelle des Fensters doppelt an.

Wenn Sie mit der rechten Maustaste das Karaokefenster anklicken, so öffnet sich ein Kontextmenü. Dort haben Sie folgende Auswahlmöglichkeiten:

  • Immer im Vordergrund - Wenn diese Option ausgewählt ist, erscheint das Karaokefenster stets über allen anderen Fenstern.
  • Vollbild - Füllt den gesamten Bildschirm mit dem Karaoketext.
  • Karaoke verbergen - Mit dieser Option können Sie den Liedtext abschalten, um die Dateiinformationen anzuzeigen.
  • Einstellungen - Öffnet die Einstellungsseite für das Karaokefenster. Hier können Sie weitere Einstellungen vornehmen wie z.B. Hintergrundbild und Schriftart.
  • Kopieren - Kopiert den Liedtext in die Zwischenablage. Er kann dann zum Ausdruck in eine Textverarbeitung eingefügt werden.


Einstellungen

In diesem Dialog können Sie unterschiedliche Einstellungen vornehmen. Um die Einstellungen zu öffnen, klicken Sie auf das Notensymbol im Hauptfenster und wählen Sie Einstellungen.

Der Einstellungsdialog ist in drei Seiten aufgeteilt:

  • MIDI
  • Karaoke
  • Verschiedene


Einstellungen - MIDI

Auf der MIDI-Seite können Sie verschiedene Einstellungen vornehmen, die die Wiedergabe beeinflussen.

Wiedergabeeinstellungen

  • Ausgabegerät: Hier können Sie auswählen, welches MIDI Gerät zur Ausgabe verwendet wird.
    Anmerkung: Wenn hier nur "MIDI MAPPER" wählbar ist, so bedeutet dies in der Regel, dass Ihr Rechner keine MIDI-Dateien wiedergeben kann. Lesen Sie das Kapitel Fehlerbehebung für weitere Informationen.
  • Wiedergabe ab erster Note: Wenn diese Option aktiviert ist, so werden Pausen am Anfang einer MIDI Datei automatisch übersprungen.
  • Scan Ein-/Ausblenden: Ist dies aktiv, so wird der Ton sanft ein- und ausgeblendet wenn der Scan-Modus ausgewählt ist. Sollte es im Scan-Modus Probleme geben, so versuchen Sie zuerst, diese Option zu deaktivieren.
  • Scan von ... bis ...: Die Werte, die hier ausgewählt werden, legen fest, welcher Teil der Datei angespielt wird. Die Standardeinstellung ist 00:10 bis 00:20.

Reset Modus

Hier können Sie einstellen, wie Ihr Synthesizer zwischen Dateien zurückgesetzt wird. Dies ist erforderlich, damit früher abgespielte Dateien die gerade abgespielte nicht beeinflussen. Für normale Soundkarten ist "Windows" die richtige Einstellungen. Die übrigen Werte sind nur für externe Synthesizer und Keyboards interessant.

General MIDI | Wählen Sie dies, wenn Sie einen externen Synthesizer verwenden, der lediglich GM, nicht aber GS oder XG unterstützt.
GS | Für Roland GS kompatible Synthesizer und XG Geräte im GS-Modus.
XG | Für Yamaha XG Geräte.
Windows | Die Windows Standardeinstellung verwenden.
SYSEX Datei | Wenn Sie eine eigene Reset-Sequenz an den Synthesizer schicken schicken wollen, so können Sie hier eine Datei angeben. Wenn "SYSEX Datei" ausgewählt, aber kein Dateiname angegeben ist, so wird kein Reset durchgeführt.

Erweiterte Einstellungen

Diese Einstellungen sollten nur verändert werden, wenn Sie MIDI-Experte sind, oder ernsthafte Probleme bei der Wiedergabe haben.
  • Running Status aktivieren: Schaltet die Running Status Kompression der MIDI-Daten ein, um die Übertragung an externe Syntesizer zu beschleunigen. Wenn diese Option vom Synthesizer nicht unterstützt wird, kann dies zu hängenbleibenden und nicht gespielten Tönen führen.
  • Redundante Daten auslassen: Diese Technik von vanBasco's Karaoke Player beschleunigt die MIDI Übertragung beim Vor- und Zurückspulen. Falls Dateien nach dem Spulen nicht korrekt klingen, deaktivieren Sie diese Option.
  • Reset bei Pause: Aktivieren Sie diese Option, wenn beim Spulen oder bei "Pause" Töne hängenbleiben.
  • SYSEX Verzögerung: Manche ältere Synthesizer benötigen eine gewisse Zeit um SYSEX Nachrichten zu verarbeiten. Dies äußert sich oft darin, dass auf manchen Kanälen immer ein Klavier gespielt wird, obwohl im Ausgabefenster etwas anderes angezeigt wird. Wenn dies auftritt, versuchen Sie, hier Werte zwischen 30 und 500 zu setzen.


Einstellungen - Karaoke

Auf dieser Seite können Sie die Darstellung des Karaokefensters Ihren Wünschen anpassen.

Anzeige

  • Schriftart: Hier können Sie die Schriftart der Liedtextanzeige ändern.
  • Umriss: Legt fest, ob eine Umrisslinie um den Text gezeichnet werden soll.
  • Textbreite: Hier bestimmen Sie die Breite des Textes. Beachten Sie, dass der Text gestaucht wird, wenn er nicht mehr in eine Zeile passt.
  • Text zentrieren: Zentriert den Text in der Bildmitte.
  • Karaoke Typ: Hier haben Sie die Auswahl zwischen vier Möglichkeiten:
    Eine Zeile
             Stellt nur eine Zeile des Liedtextes gleichzeitig dar.
    Zwei Zeilen
             Zwei Textzeilen, wobei die aktuelle Zeile immer oben ist.
    Zwei Zeilen (abwechselnd)
             Zwei Textzeilen, wobei die aktuelle Zeile abwechselnd oben und unten ist.
    Vier Zeilen (abwechselnd)
             Vier Textzeilen. Die aktuelle Zeile wechselt von oben nach unten. Es werden immer zwei Zeilen paarweise ausgewechselt.
  • Vertikale Position: Hiermit bestimmen Sie ob der Liedtext oben, unten oder in der Mitte des Fensters angezeigt wird.
  • Farben: Hier legen Sie die Farben von Text, Umriss und Hintergrund fest.
  • Hintergrundbild: Wählen Sie ein anderes Hintergrundbild. Es werden die Formate .bmp und .jpg unterstützt.

Erweiterte Einstellungen

  • Fenster an Text anpassen: Wenn diese Option aktiviert ist, wird das Seitenverhältnis des Karaokefenster so festgelegt, dass der Text es vollständig ausfüllt. Der Vollbildmodus wird davon nicht beeinflusst.
  • Dateiinformationen anzeigen: Zeigt Dateiinformationen im Karaokefenster an, wenn kein Liedtext vorhanden ist.
  • Hinweise anzeigen: Fügt Hinweise wie "(einleitung)", "(instrumental)" und "(schluss)" in die Pausen des Liedtextes ein.
  • Dateiname anzeigen: Zeigt den Dateinamen im Karaokefenster an.
  • Dateiinformationen scrollen: Wenn diese Option aktiviert ist, werden die Dateiinformationen automatisch gescrollt, wenn die nicht mehr in das Karaokefenster passen. Dies kann auf vielen Rechnern zum Verlangsamen der Wiedergabe führen.


Einstellungen - Verschiedene

Auf dieser Seite können Sie diverse andere Einstellungen festlegen.

Skin

Wenn Sie für vanBasco's Karaoke Player ein neues Skin heruntergeladen haben, können Sie es hier auswählen. Bitte beachten Sie, dass sich das Skin im selben Verzeichnis wie das Programm befinden muss. Die Veränderungen werden erst beim Neustart des Programms sichtbar.

  • Zufällige Auswahl: Wählt bei jedem Programmstart ein Skin zufällig.

Verknüpfte Erweiterungen

Hier können Sie festlegen, welche Dateierweiterungen automatisch von vanBasco's Karaoke Player abgespielt werden sollen.

  • Beim Programmstart registrieren: Ist diese Option aktiviert, so werden die Dateiverknüpfungen beim Programmstart automatisch wiederhergestellt. Dies ist nützlich, wenn die Verknüpfung in der Zwischenzeit von anderen Programen "gestohlen" wurden.

Playlistfenster / Schnellauswahl

  • Dateiposition anzeigen: Wählen Sie diese Option, wenn im Playlistfenster und in der Schnellauswahl die Position numerisch angezeigt werden soll.
  • Dateiinformationen nicht von Diskette lesen: Wenn eine Datei im Playlistfenster ausgewählt wird, so wird sie automatisch nach Liedtitel und Interpret durchsucht. Dies kann auf Disketten jedoch sehr langsam sein. Deaktivieren Sie diese Option, wenn Sie Dateiinformationen auf von Diskette lesen wollen.

Erweiterte Karaokeoptionen

  • Zeichensatz: Obwohl die meisten Karaoke-Dateien den Windows ANSI Zeichensatz nutzen, gibt es noch einige ältere, die auf DOS-ASCII beruhen. In der Einstellung "Westeuropa (DOS/Windows)" wird dies von vanBasco's Karaoke Player automatisch erkannt. Deaktivieren Sie die automatische Erkennung, wenn es Probleme mit Sonderzeichen gibt, oder Sie einen nicht westlichen Zeichensatz verwenden möchten. Sollte der gewünschte Zeichensatz nicht in der Liste erscheinen, wählen Sie bitte "Standardeinstellung" und suchen Sie unter den Karaokeeinstellungen eine geeignete Schriftart aus.
  • Textverzögerung: Besonders wenn Sie einen Softwaresynthesizer verwenden, kann es geschenen, dass der Karaoketext nicht synchron mit der Musik läuft. Dies können Sie hiermit kompensieren. Wenn Sie möchten, dass der Text schon kurz vor der Musik aufleuchtet, wählen Sie einen negativen Wert. Die Angabe ist in Millisekunden.
  • Mehrere Textspuren zulassen: Manche Karaokedateien enthalten mehrere Textspuren, z.B. für Duette. Normalerweise wählt vanBasco's Karaoke Player automatisch eine der Vorhandenen aus. Wenn Sie möchten, dass immer alle Spuren angezeigt werden, so aktivieren Sie diese Einstellung.

Sprache

  • Benutzeroberfläche: Hier können Sie die Sprache der Benutzeroberfläche festlegen. Bitte beachten Sie, dass Sie das Programm neu starten müssen, damit alle Elemente des Programms übersetzt werden.


Tipps & Tricks

Die folgenden Tipps & Tricks beantworten viele häufig gestellte Fragen und geben Hinweise, wie Sie vanBasco's Karaoke Player noch effizienter einsetzen können.

Weitere Informationen finden Sie unter Fehlerbehebung und Tastenkombinationen.

  1. Um den Liedtext in Vollbilddarstellung zu bekommen, doppelklicken Sie das Karaokefenster oder wählen Sie "Vollbild" aus dem Kontextmenü.
  2. Mit Klicken&Ziehen können Sie einfach Dateien aus dem Windows Explorer abspielen.
  3. Im Einstellungsdialog können Sie das Karaokefenster anpassen (Schriftart, Farben, Hintergrundbild). Wählen Sie dazu einfach "Einstellungen" im Kontextmenü des Karaokefensters. Klicken Sie mit der rechten Maustaste um das Kontextmenü zu öffnen.
  4. Sollten Sie bei der Probleme mit der Wiedergabe haben, so versuchen Sie, einige der Einstellungen auf der MIDI-Seite des Einstellungsdialogs zu ändern. Prüfen Sie insbesondere die Einstellungen für Ausgabegerät und Resetmodus.
  5. Mit der Shuffle-Funktion können Sie die Dateien einer Playlist in zufälliger Reihenfolge wiedergeben.
  6. Um das Karaokefenster zu sehen, während Sie mit anderen Programmen arbeiten, wählen Sie "Immer im Vordergrund" im Kontextmenü des Karaokefensters.
  7. Um die Melodiestimme auszuschalten, klicken Sie die roten Schaltflächen im Outputfenster. Die Melodiestimme liegt bei vielen Dateien auf Kanal 4.
  8. Der Scan-Modus ist nützlich, um schnell viele Dateien durchzuhören. Der Anspielbereich kann dabei im Einstellungsdialog verändert werden.
  9. Mit Hilfe der Schnellauswahl können Sie einfach in einer umfangreichen Playlist navigieren.


Fehlerbehebung

Problem: Wenn ich versuche, ein Lied abzuspielen, kommt kein Ton oder es erscheint einen "MMSYSTEM00x" Fehlermeldung.

Lösung: Dies kann verschiedene Ursachen haben. Versuchen Sie Folgendes:
  1. Stellen Sie sicher, dass der entsprechende Kanal im Windows Mixer aktiviert ist: Doppelklicken Sie das Lautsprechersymbol in der unteren rechten Ecke des Bildschirms. Der Synthesizerkanal heißt üblicherweise "MIDI", "Synthesizer", "Wavetable" oder ähnlich. Aktivieren Sie den Kanal und erhöhen Sie die Lautstärke. Falls kein passender Kanal auftaucht, könnte es sein, dass er nicht angezeigt wird. Wählen Sie im Menü des Mixers "Optionen->Eigenschaften" und aktivieren Sie alle Kanäle.
  2. Falls dies nicht hilft, versuchen Sie, das Ausgabegerät im Einstellungsdialog von vanBasco's Karaoke Player zu verändern. Den Einstellungsdialog erreichen Sie, indem Sie auf das Notensymbol im Hauptfenster klicken und dann "Einstellungen..." wählen.
  3. Wenn dies immer noch nicht hilft, versuchen Sie, neue Treiber für Ihre Soundkarte zu installieren. Weitere Informationen dazu finden Sie üblicherweise auf der Webseite des Herstellers.


Tastenkombinationen

vanBasco's Karaoke Player kann über folgende Tastenkombinationen gesteuert werden:

Tastenkombination | alternative Tastenkombination | Befehl
Leertaste |  | Play / Pause
ESC |  | Stop
Strg + N | F4 | Nächste Datei der Playlist
Strg + P | F3 | Vorherige Datei der Playlist
Pfeil rechts |  | Vorspulen
Pfeil links |  | Zurückspulen
+ |  | Einen Halbton höher
- |  | Einen Halbton tiefer
Num * | > | Tempo erhöhen
Num / | < | Tempo verringern
[ |  | Musik leiser
] |  | Musik lauter
Strg + 0 | F2 | Zurücksetzen
Alt + Q | F12 | Schnellauswahl
Alt + F | F11 | Karaokefenster Vollbild
F1 |  | Onlinehilfe öffnen
Alt + L |  | Playlistfenster öffnen/schließen
Alt + C |  | Controlfenster öffnen/schließen
Alt + O |  | Outputfenster öffnen/schließen
Alt + P |  | Pianofenster öffnen/schließen
Alt + K |  | Karaokefenster öffnen/schließen
Strg + A |  | Autoplay an/aus
Strg + C |  | Scan an/aus
Strg + S |  | Shuffle an/aus
Strg + R |  | Repeat umschalten
Alt + S |  | Einstellungen öffnen
Alt + X |  | Programm beenden


Lizenzvertrag und rechtliche Hinweise

Lizenzvertrag

Nachfolgend der Lizenzvertrag, welchem Sie bei der Installation zugestimmt haben:
Lizenzvertrag

Indem Sie vanBasco's Karaoke Player (das "SOFTWAREPRODUKT") installieren und/oder verwenden, erklären Sie sich mit den Bestimmungen dieses Lizenzvertrags einverstanden. Falls Sie nicht mit allen Bestimmungen dieses Lizenzvertrags einverstanden sind, dürfen Sie dieses SOFTWAREPRODUKT nicht installieren und/oder verwenden. Das SOFTWAREPRODUKT ist durch deutsches Recht und internationale Abkommen geschützt. Jeder Missbrauch wird straf- und zivilrechtlich verfolgt und kann schwere Strafen und Schadenersatzforderungen zur Folge haben.

1. Gegenstand des Vertrags
Ihnen wird ein nicht-exklusives Nutzungsrecht eingeräumt, um das SOFTWAREPRODUKT unentgeltlich auf einem einzigen Rechner ausschließlich für persönliche, nicht-kommerzielle und private Zwecke entsprechend den Bestimmungen dieses Vertrags zu nutzen; eine kommerzielle Nutzung des SOFTWAREPRODUKTS ist nicht gestattet. Es ist Ihnen weiterhin das Recht eingeräumt, so viele Sicherheitskopien anzufertigen, wie für die rechtmäßige Nutzung des SOFTWAREPRODUKTS nötig sind.

2. Geistiges Eigentum und Beschränkungen
  1. Alle Eigentums- und Urheberrechte an und im Zusammenhang mit dem SOFTWAREPRODUKT liegen bei Daniel Pustka und Bastian Tugemann ("VANBASCO").
  2. Sie sind nicht berechtigt:
    1. das SOFTWAREPRODUKT zu modifizieren, zu übersetzen, zurückzuentwickeln, zu disassemblieren, oder vom SOFWAREPRODUKT abgeleitete Werke zu erstellen, außer in Fällen, in denen es nach § 69 a ff UrhG gestattet ist;
    2. Hinweise zu Urheberrechten am SOFTWAREPRODUKT zu modifizieren oder zu entfernen, und Sie müssen solche Hinweise auf allen Kopien oder Teilkopien des SOFTWAREPRODUKTS in der Form, in der sie am Original erscheinen, wiedergeben;
    3. das SOFTWAREPRODUKT weiterzulizenzieren, unterzulizenzieren, zu vermieten oder zu verpachten;
    4. diesen Vertrag auf Dritte zu übertragen, oder das SOFTWAREPRODUKT als Ganzes oder in Teilen an Dritte weiterzugeben;
    5. das SOFTWAREPRODUKT in jedweder Form zu vertreiben (d.h. Kopien des SOFTWAREPRODUKTS an Dritte weiterzugeben), es sei denn, Sie haben eine vorherige schriftliche Genehmigung von VANBASCO erhalten.
  3. Sie stimmen zu, alle Ein- und Ausfuhrgesetze, -regelungen und -beschränkungen, die das SOFTWAREPRODUKT oder einen Teil davon betreffen, einzuhalten.
3. Ausschluss der Gewährleistung
Das SOFTWAREPRODUKT wird Ihnen ohne Mängelgewähr zur Verfügung gestellt, unter Ausschluss jeder Gewährleistung, einschließlich - aber nicht beschränkt auf - die Gewährleistung, dass das SOFTWAREPRODUKT fehlerfrei, marktgängig, für einen bestimmten Zweck geeignet oder frei von Rechtsmängeln ist. Sie tragen das gesamte Risiko hinsichtlich der Qualität und Leistung des SOFTWAREPRODUKTS. Sollte sich das SOFTWAREPRODUKT in irgendeiner Hinsicht als fehlerhaft erweisen, übernehmen Sie und nicht VANBASCO die gesamten Kosten jedweder Wartung oder Reparatur.

4. Beschränkung der Haftung
Unter keinen Umständen übernehmen VANBASCO oder seine Lieferanten und Zwischenhändler gegenüber Ihnen oder einer anderen Person Haftung für direkte, indirekte, besondere, zufällige oder Folge-Schäden jeder Art, einschließlich - aber nicht beschränkt auf - Schäden aus Gewinnverlust, Betriebsunterbrechung, Computerausfall, Computerfehlfunktion oder jeder anderen Art von Schaden oder Verlust. Da Sie das SOFTWAREPRODUKT im Rahmen dieses Vertrags unentgeltlich nutzen dürfen, kann VANBASCO in keinen Fall für irgendetwas haftbar gemacht werden, selbst wenn VANBASCO über die Möglichkeit derartiger Schäden oder über Forderungen Dritter informiert war, außer in Fällen von Vorsatz oder grober Fahrlässigkeit.

5. Weitere Regelungen
Dieser Vertrag enthält die gesamten Vereinbarungen in Bezug auf die darin gewährten Nutzungsrechte, und darf von niemand anderem als VANBASCO abgeändert oder ergänzt werden. Der Vertrag und die darin gewährten Nutzungsrechte enden automatisch, wenn Sie den hierin beschriebenen Beschränkungen nicht nachkommen. Falls sich eine Klausel dieses Vertrags als nichtig erweist, so wird diese Klausel ersetzt durch eine gerichtlich durchsetzbare Klausel welche der ursprünglichen Klausel sinngemäß möglichst nahe kommt; alle anderen Klauseln dieses Vertrags bleiben unberührt und sind weiterhin in vollem Umfang rechtsgültig. Dieser Vertrag unterliegt dem deutschen Recht, die Anwendung des internationalen Rechts ist ausgeschlossen. Falls Sie Kaufmann i.S.d. § 1 Handelsgesetzbuch sind, ist der Gerichtsstand München. Bei eventuell auftretenden Fragen der Auslegung ist ausschließlich deutsches Recht anwendbar.

Copyright © 2004 Daniel Pustka und Bastian Tugemann. Alle Rechte vorbehalten.

Warenzeichen

Windows ist ein eingetragenes Warenzeichen der Microsoft Corporation. All anderen in dieser Software oder der dazugehörigen Dokumentation genannten Warenzeichen oder Urheberrechte sind der Besitz ihrer jeweiligen Eigentümer.

Sonstiges

Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.